Geforceerde updates door fout in WordPress auto-update systeem

dooradmin social blast

Geforceerde updates door fout in WordPress auto-update systeem

Het WordPress core systems team had het druk afgelopen vrijdag. Een fout in het auto-update systeem zorgde ervoor dat websites automatisch gingen updaten naar WordPress 5.5.3-alpha-49449, inclusief live sites die geen automatische updates hadden ingeschakeld. Sites die per ongeluk werden geüpdatet, installeerden ook alle standaard WordPress thema’s die het afgelopen decennia zijn uitgerold, evenals Akismet.

Het bericht Geforceerde updates door fout in WordPress auto-update systeem verscheen eerst op WordPress Handleiding.

Source: WP handleiding

Over de auteur

admin social blast administrator

Geef een reactie