WooCommerce 4.6.2 is nu beschikbaar (security update!)

dooradmin social blast

WooCommerce 4.6.2 is nu beschikbaar (security update!)

Afgelopen week werd WooCommerce 4.6.2 uitgerold. Het betreft een security update met een patch voor een kwetsbaarheid die mensen in staat stelde om een account aan te maken tijdens het checkout proces, zelfs wanneer deze instelling was uitgeschakeld. Het WooCommerce team ontdekte de kwetsbaarheid nadat tientallen gebruikers meldingen maakten over spam orders of bestellingen met valse

Het bericht WooCommerce 4.6.2 is nu beschikbaar (security update!) verscheen eerst op WordPress Handleiding.

Source: WP handleiding

Over de auteur

admin social blast administrator

Geef een reactie